Limiting rows in SQL

Hi,

By default my SQL is limiting to 100k records. Is there a way that we can remove that limit or increase the limit to 1M records?

Even after changing the rows limit to 1Million in all the places as show in below article, results are displaying only for 100k records.

Could someome please help me?

@chaitanya_lanka there’s a global limit setting that’s set to 100,000 records by default. This can only be changed in the Site Settings of Arcadia by an administrator. It isn’t recommended to set larger limits as it will slow down the Dashboard rendering in the browser, and also the CSV downloads may take several minutes.