KPI display to not show decimals for currency

Arcadia provides several out of the box display format http://documentation.arcadiadata.com/latest/#pages/topics/display-format.html

For example if using currency, the display of metrics will look like this:

This include the currency symbol along with decimals. However, if you do not want to show decimals there’s no setting to do that.

Instead, you can use the “Custom Format” option, which give you more control around the formatting. We can change the “$,.2f” format to include no decimals by specifying “0” instead of “2”

By doing that our metrics no longer show decimals:

1 Like