How to configure TLS version and Ciphers for Arcadia Analytics Engine (Arcengine)

Starting with Arcadia 5.0 GA release, you can configure TLS version and acceptable ciphers as shown here:
https://www.cloudera.com/documentation/enterprise/5-14-x/topics/impala_ssl.html#tls_min_version

Add these startup options for the arcegnined, catalogd, and statestored through cloudera manager:

--ssl_minimum_version=tlsv1.1
--ssl_cipher_list="RC4-SHA,RC4-MD5"

1 Like